Guess who’s back?

Soooo, it’s been a while since I last updated this site! How time has flown by!

I’ve done many a things to the car since then, but have been rather remiss in keeping track and documenting them!

I’ve now decided to do something I wish I’d done years ago when I started this project, and film it!

I’d really appreciate it if you could watch, like, share, subscribe etc! (Yeah, I know… everyone hates hearing this!)

More finessing

Adjusting the handbrake helped with the noise and temperature, but the rear wheel bearings still needed replacing, so I stripped down the rear end to remove the bearings.

2016-01-31 15.39.32

And then went a bit further…

2016-01-31 14.55.52

I figured whilst I was there, I’d remove the rest of the brakes and tidy up the backing plates and calliper carriers.

2016-02-27 15.34.50

Continuing with the process of trying to eliminate noises, I found that the throttle cable was tapping against both the turbo heat shield and underneath of the bonnet. So a couple of extra cable ties will secure it better and stop it making a noise.

2016-02-27 15.34.03

Since I fitted the new radiator, I didn’t like that it was visible from the front of the car. It was slightly too tall, but extra size is needed for the cooling capacity, so a section of the front panel beneath the number plate was removed. But, as the radiator was bright shiny aluminium, it stuck out like a sore thumb, and I was frustrated with it.

So I finally got round to disguising it with a squirt of black paint.

2016-02-27 17.50.47

And, finally, there’s a nice shot from the front, so here’s one from the back too.

2016-02-27 17.59.53

And last but not least, the interior as it currently stands, with the new ETB boost gauge.

2016-02-27 18.01.24

2015 Roundup and 2016 Plans

2015 has been an exciting year – it marked the culmination of many years of work, finally getting the car out of the garage, onto the road, and subsequently back into the garage again!

After my last update in October (really, has it been that long!?), I did a little more tidying up of various parts.

The brackets I painted for the engine were fitted back in place, as well as painting the post-turbo Y pipe, which really tidied up the look of the engine bay.

Engine bay painted more

With painting on my mind, the next thing to tidy up was the rear suspension components, which were still in bare metal. I’d only driven it in the wet a couple of times, so before subjecting it to more moisture, time to give it a protective coat.

I decided on silver, as a contrast to the black underseal.

A common issue with the Nissan 200SX is that the centre propshaft bearing fails, and introduces noise to transmission. Whilst painting the suspension, I took the propshaft off to fit a new bearing.

Painted suspension components Painted 200SX propshaft

I’d been having a bit of (well, a lot of) wind noise and drafts coming past the doors. The doors still have the original rubbers on them, and until I do a full strip down for final paint and purchase fresh new rubbers from the Owners Club, I’ve fitted an additional rubber to the door opening on the body. This also covers the bare metal edge – two for the price of one! I found to my amazement that the one set of door rubbers I acquired for this (from a Vauxhall Zafira) are the exact perfect size to go around the door opening without any cutting or stretching!

Vauxhall Zafira door rubbers

Next off I made up some interior side panels, and covered them with some grey material. I almost went for blue, but thought that the grey would make a nice contrast, and the blue might be too similar but different enough from the body colour to clash, rather than compliment!

Interior side trims 1 Interior side trims 2

With the paint only ever being temporary, the finish wasn’t 100% perfect, and I never expected it to be. However, when a friend offered to go at it with his machine polisher, who am I to reject the offer!?

We first off gave the boot and bonnet a quick rub down with some 2000 grit sandpaper to get rid of the few surface imperfections, prior to going at it with the polisher.

Polishing boot Polishing bonnet 1 Polishing bonnet 2

With some smooth paint, it was time to head down to the NEC for the Classic Car Show, where I was invited to be on the Old Skool Ford stand.

Classic Car Show NEC 2015

On the way down, I stopped off to see a friend who can flash the Mitsubishi ECU, as I wanted a couple of tweaks applied.

My PLX wideband O2 sensor packed up, so it was not outputting the correct voltage to either the MAP-ECU for the wideband value (0-5v, which is only used for logging), or the simulated narrowband output (0-1v) to the ECU. With this outputting an incorrect voltage, the ECU was adjusting the fuelling to try to correct an incorrect air fuel ratio reading. With it disconnected, a Check Engine light was displayed.

So, I asked for the O2 sensor requirement to be removed, so that the ECU works purely from the fuel tables, and does not attempt to adjust the fuelling based on O2 sensor readings. This will slightly affect economy on a run, but I will not be fighting the adjustments when tuning.

Due to the work of a ClubVR4 forum member, the ECU can also be programmed to flash the Check Engine Light when Knock (pre-detonation) is detected. This gives a good indication to the driver (me) if there is something wrong with the fuelling or boost level that causes pre-detonation of the fuel in the cylinder.

With the computer hooked up, we did a couple of 3rd gear full throttle power runs to see what was what, including with a working wideband O2 sensor hooked up.

The Mitsubishi ECU calculates “load” based on RPM, throttle position, and airflow (amongst other things). On a typical Galant VR-4 doing a full throttle run, this Load value reaches around 240.

However, during our runs, this value only reached around 120!

The boost was also only reaching around 5psi, when it should be around 10psi, and the Wastegate Duty Cycle was at 100% trying to build up a higher Load value. The Wastegate solenoid is activated by the CPU in a “pulsed” mode to bleed off pressure from the wastegate to increase the overall boost pressure. This shouldn’t be at 100%, so it’s indicative of something not right!

The replacement prop bearing had made a positive difference to the noise level, but during the drive back from the NEC, there was still noise coming from the rear, and as I approached home, a new noise started. I stopped off to get some milk (having been gone for 4 days), and when I stopped I noticed that the hand brake wasn’t working as well as it should. Additionally, the passenger side rear wheel was warm to the touch, but the driver’s side was rather hot! I had suspected wheel bearings were needing a replacement (they had been sat outside with the 200SX rear subframe for a few years, exposed to the elements), so the car was tucked up in the garage, and not touched again until the new year!

First on the agenda for 2016 was to look into the handbrake and heat on the rear wheels. I stripped the rear hubs down to check the handbrake, and noticed that the cable had come away from the hook on the floor it should be hooked over. As I lifted the cable back into place, I noticed that the handbrake mechanism moved slightly within the driver’s side rear hub. This movement in the cable had been applying the handbrake slightly – causing the heat I felt. So, securing the cable to the hook, I slacked off the adjustment on the lever to give a mm or so of free play, and readjusted the handbrake mechanism on both rear wheels again.

Next was to look into the issues that may be causing it to be down on power. Firstly I looked at the boost solenoid, and found that it was stuck solid. Usually this switches on/off very quickly every second – the more it’s “on”, the higher the “Duty Cycle”, and the more air is bled away from the diaphragm trying to push the wastegate open to allow exhaust gas to bypass the turbine within the turbo. Bleeding all the air away (100% duty cycle) will cause the wastegate to stay shut. With the solenoid stuck closed, it was bleeding away none of the air, so the wategate was being pushed open at 5psi – the strength of the spring which pulls it closed.

I took the solenoid apart, freed it up and put it back together and tested it on the bench but it still didn’t work properly when in the car. One advantage of having a Legnum VR-4 as a daily car, is that I’ve got a full engine bay of spares! And, as luck would have it, the boost solenoid isn’t being used on the Legnum, as I have an aftermarket electronic boost controller, which has its own solenoid valve, leaving the standard one connected, but not in use. So, I was able to swap the two, and I now have around 10psi of boost – a reasonably healthy increase over 5psi!

I have also purchased a new wideband O2 controller, and a mechanical boost gauge from ETB Instruments to match my existing dials, which I have fitted, replacing the old.

And that’s pretty much up to date. There’s still more to do (isn’t there always!?)

I have, however, decided that I will be participating in a few (if not all) of the Old Skool Ford Drag Championship this year, which is being held at Santa Pod alongside a number of shows.

This will be a great opportunity to have some fun in the car, see what its performance is like, improve both the performance of the car and my drag racing skills, and provide a target for getting improvements and fixes implemented, and probably most importantly, meet some new people and have a laugh doing it!

So – I may see some of you at these events during the year! I’ll keep you informed here how I get on with the championship, as well as the trials and tribulations of it!

Knowing me, knowing you, ah ha

It’s been a while since I’ve had a chance to sit down and write an update, but here it is!

After a few more drives to get to know the car a bit better and taking it to some local meets, the first thing I did was to get a new radiator. This is much bigger, and thicker, and is bright and shiny and alloy.

2015-10-20 18.45.02

After fitting it, I took it for a pootle around town to get it up to temperature, and to check that there were no major leaks. With that trial run all good, and the temperature not going much above 90, degrees C, I took it out on a run on the motorway, to see what a period of sustained motorway speeds would do to the coolant temperature.

The coolant temperature remained somewhere between 90 and 95 degrees C at a sustained 70mph, and it actually drives better at 70mph than at 50mph! This was a triumph! I’m making a note here: HUGE SUCCESS! It’s hard to overstate my satisfaction.

However, all was not right – and about 20 miles down the road, a misfire started. Knowing I was only about 4 miles from a services, I thought I’d try to limp it there, so as to not end up broken down on the side of the motorway.

2015-08-22 18.09.19

Yeah… that plan didn’t work. Another mile down the road after the misfire started, I lost all power, and the engine just wouldn’t restart.

2015-08-28 18.04.22 2015-08-28 18.58.58

My guess is that with the extra heat, not only the output from the better radiator, but the heat from the turbo/exhaust due to running at a higher sustained speed, one of the coil packs overheated, and therefore exploded.

When it expired, it also took out the Ignition Failure Sensor (which provides power to the ignition coils, and provides the rev counter output based on actual ignition pulses rather than “requested” ignition pulses) – so with no power feed through the IFS, that’s why the engine wouldn’t run, even on 4 cylinders.

I have replaced all 3 coils with new ones, a new IFS, and also fitted a “turbo blanket”, which has reduced the radiant heat given off by the turbo on that side.

As well as resolving this minor electrical/heat issue, I have also been tidying up the interior, and making it more civilised.

First off was to paint both the dash, and inside of the doors, around the rear windows, and fit some carpet:

2015-08-31 18.54.38 2015-10-19 17.46.42 2015-09-06 15.41.05 IMG_6080

The carpet has made a huge difference to the sound levels, removing a lot of the road noise.

I also tidied up the glove box lid and dial surround with a coat of the same silver used on the outside.

IMG_6084

I am now finishing up the remaining bits of painting in/around the bonnet – those being the master cylinder cover, central bonnet catch bracket, and a bonnet grill.

2015-10-19 17.47.42 2015-10-19 17.47.57

The next thing on the list will be to make up some panels for next to where the rear seats would be, and either paint or cover them, along with the front door cards.

That will then make the interior look a lot nicer, as well as being more sound deadened. Short term, I’ll put some carpet in the back where the rear seats would be, but I do also have a couple of options for rear seats which I’ll investigate to better tie in with the rest.